Help? Can't make the camera view bigger

Hope i’m posting in the right place…

This is what I see from my camera, the view is too small. How can I make it bigger?

1 Like

In Object mode / camera view (click the camera icon or numpad 0) then left shift + the ‘grave’ key (the one above ‘tab’ on a qwerty keyboard). This will put you into a walk mode and you can position the camera with the game standard w a s d keys. Left click or ‘enter’ when you have the desired camera position.


I think you just want to fill the viewport with the camera framing as you now have it?

Simply untick the ‘lock camera to view’ box and zoom in. The camera framing will not be altered.


It all depends on where you place the camera and in which direction the camera is looking.
Basically move you camera, there are several options on how to do that. Some of them discussed already here.


@NP5 Thank you! It worked! :smiley: I used the mouse wheel after I unchecked the box…

Thank you @WillyEckerslike and @FedPete as well! :slight_smile:

[edit 1] add thanks
[edit 2] fixed typo


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms