Having issues with applying a background in blender

I followed the course till it told me to change my background but its not visible for me when i change it i still only get the reflections thing in the background. what am i doing wrong?


No worries, you are in the Shading workspace and in Material Preview Mode (above the Options dropdown in the top right). This combination actually overrides whatever you have set up as your background and shows a default HDRI instead.

If you switch from Material Preview Mode to Render Preview Mode (the right-most one), you should then see your background, which would show up in any workspace with a 3D viewport.


Awesome thank you for that information <3


Privacy & Terms