Godot recommended version for udemy course

Hello everyone :slight_smile: Just will start the godot course soon & I have seen some reviews about the last part of the course doesnt work with godot 3.1
Do you recommend any older version of godot for do the full course or any trick then I can do everything with the 3.1?

Regards :slight_smile:

Godot 3.1 should be fine! It seems they are still working on updating everything to latest version.

Yann is busy reworking the content up to 3.1, which works fine in 3.2 that im using at the moment through heistmesiters.
hes currently going through CubeDude Kickabout section :wink: