Gathering All Crystals Feedback is not working - UR5.0

I’m unable to see the text string when gathering the crystals. I’m using UR5.0, I assume this is part of the reason. See attached photos.

Hi Dylon,
As with any alpha or beta of software, there are bugs. It is highly recommended that you use v4 of the Unreal Engine and not 5. There are a number of bugs that will block you throughout the course which have been reported by other students so this is not the only blocker you’ll encounter.

So, at this time we cannot support Unreal Engine 5 for this very reason. Additionally, the team have yet to test the courses with Unreal Engine 5 and we are still about 6 months away from final release of the engine. The testing will most likely happen when we have a release candidate of UE5.

1 Like

Ah ok, I appreciate the quick response. I figured it had more to do with UN5 then anything else.

I’ve been using UN5.0 this whole time and the course as still worked great with it. I’m on to the 3rd sections now and excited to see the rest of this fantastic course!

2 Likes

It’s good to know that it mostly works. I had a few teething issues when looking at C++ and struggled to get things building but it was down to caching.

I want to try this out for myself and see where the issues are. But it is an early build so it’s not a question of if there are problems, it’s how severe they are and can you work around.

I am having the same problem, however, I am using Unreal Engine 4.26.2. I am going to assume that it’s a bug and keep moving forward.

1 Like

Word of advice: Its a general response from various ones (emphasis not here) to say its from using beta software. That doesn’t mean its true. When you use beta software, you’re better off not asking questions and figuring it out yourself, because the canned response is going to be its from using beta software. It is how it is.

I had one guy before, I ask for a link (that’s all I want a link to the software), and he instead went off on a rant that I’m using beta OS and it took him longer than to provide a link. I find a link after some work and it works great. People get all uptight when they hear the word beta (preview, whatever). Don’t ask unless its somewhere expected.

If you can’t deal with that then probably better for you to use production release :slight_smile:

1 Like

You’re right bro. It was kind dumb of me to even ask the question in the first place, because the course itself was made in an older version. I will figure it out. This course is really good in my opinion by the way. I learned a ton, I’m super grateful. Thanks a ton bro.

I’m confused. Are you Dylon as that’s my thought to your reply lol?

You’re technically better being on 4.26.2 vs UE5 as for asking questions but you didn’t because you used no ? in your reply. So based on your reply, you’re fine and in no way dumb.

So my confusion is at about 100% right now :rofl:

The course is for UE4 and right now UE5 is not supported. UE5 may be the cause, it could also be user error but we can’t devote time investigating what could ultimately be a bug (or not) when we have many other students to support as well.

If you’ve ever worked in the software industry, rule of thumb is don’t support betas. If you use a beta OS, your choice but it cannot be supported. same with UE.

If you don’t have anything useful/constructive to offer other than rants, please refrain from posting and being antagonistic to the TAs.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.