FYI: Promblems installing sourcetree (windows users) SOLVED

Hello everyone in this wonderful community.

So yesterday i tried to install sourcetree only to come across this error on the login page of the installing part of source tree:

> "We tried to load scripts but something went wrong.Please make sure that your network settings allow you to download scripts from the following domain:
**> **

After 15 hours + of searching online and looking for tutorials i could find nothing that solved this issue, or could explain to a Rookie like myself how to fix it; however, i found a solution “praise the sun”.

Source tree seems to need to run on Internet explorer, but if your internet explorer is never used … like mine. You will come across this problem. FORTUNATELY the solution is simple/ not simple/ time consuming:

You need to update your windows and your internet explorer to the latest versions of themselves possible.

1: Go to Control Panel
2: Go to System and Security
3:Windows Update
4:Update it and let it go through all the phases
5: Make sure you let it restart (if your anything like me it may have to restart a few times)
6: Load up Source tree again.

Extra help: I common problem i came across that had solutions were, that people had there security settings to high or in their options they has JavaScripts disabled.



extra (those with below windows 10)

I hope i could help anyone who has experienced this and is super Rookie like myself, as many people have helped me in this community.

Privacy & Terms