Extrude Challenge - Jet with mountains!

complete-blender
6_bk_cbc
#1

I couldn’t figure out by myself or through google how to increase the clipping distance of the camera. The mountains would disappear and so I just took a screen shot instead.

If anyone knows how to increase clipping distance, I’d love for you to tell me!

3 Likes
#2

It’s under the camera settings, you need to select the camera object and then click the tab that has a camera as icon and there you’ll find the clipping numbers.

#3

Click on the camera in the Outliner then on the Camera Properties tab in the Properties Window. Scroll down just a bit and adjust the Clip End setting.

#4

I see the “end” clipping distance, which is default set to 1000m. My mountains I made in the background we set 150m away. I messed with the numbers and nothing happened. I don’t know where to go from there…

#5

The setting of the camera itself only works when you are in Camera View (Num0), also 1000 is a lot… it’s unlikely that you need to increase this… Are you sure it’s not 100.000 which is actually 100m?
Then would make sense to clip if you have the mountains at 150m

There is the viewport clipping too. This you can see by pressing N to bring the properties panel and then you set the clipping there.

Also you could try showing the render with the issue, if this is not the problem may be something else entirely.