Edge Rings

Hey , so I use blender version 2.91 and , the shortcut (Alt + Ctrl) does not work .
so what is the shortcut thank you.


If this is what you mean it works fine in 2.91

Ctrl Alt selects as shown, I did two in opposite directions, adding shift to the other keys to add the extra loop/ring.

Is this what you expected or wanted to happen or something else?


yes this what did i mean but still not working the shortcut ( Ctrl + Alt) i mean it works when i use the select menu like this but the issue with the shortcut

Chances are that you have “Emulate 3 button mouse” activated in the Input window of your Preferences. It won’t work here because the Ctrl+Alt then becomes assigned to the zoom viewport navigation.

You may have turned this on at some point because you’re using a mouse with only two buttons (like on a laptop) or a pen tablet?


yes sir it did work thanks


Great! Glad I was able to help you out :slight_smile:


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms