I encountered a problem setting up the duck for animation because of accidental keytaps.

As pointed out, they’re not hidden with the H key. How do I make them appear again and how can this happen? I need to know how to make this happen because I want to fix it by myself next time.


Propable you used the / key on your numpad.

Which isolates the object from the rest. Use / again …

1 Like

You are in local view. It says so after Perspective in the top left corner of the 3D window.

As FedPete suggested. / on the number pad or Menu View, Local View, Toggle Local View.

Other thing I will mention is the icons you have and are circled. I always enable the set of four that used to be on by default.
The missing one is shown in the image below. Clicking it disables the item in viewports more generally.



This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms