Download problems unity 4.6.9 at archive site

Hello Everyone.

I would like to get started, but I am having a problem downloading Unity 4.6.9 at the Unity archive site.
After 4 hours of waiting, I got a 1 gig file called undefined 466831. crdwonload. I read from the internet that this is a failed download or an incomplete download.

Is there an installer helper with the older versions of unity?

Is there other download links to unity 4.6.x versions?

In looking over the unity website, they stated that they do not give out disks, everything is downloaded from the internet. Right now I an stuck. Very appreciated if you can help me out.

Tom

Hi @Tom - I am trying the download with Firefox instead of Chrome (what were you using?) - and it seems to be downloading, I have about 100mb of 1.5gb at the moment…

Hi @Tom, just to let you know that the Unity 4.6.9 download (for PC) finished successfully using Firefox. I have doubled clicked it and it does indeed launch the installer.

I’ll hang on to this file for a few more hours in case you have any difficulties in grabbing it, if so, please let me know.

@Tom - did you get this sorted? I still have the download if you need it?

I’ll try again to download Unity 4.6.9 with Firefox. Yes, I was using Chrome.

Thank you

No worries, if you still have problems let me know and I will upload this 4.6.9 version for you to somewhere you should be able to grab it from but I suspect with Firefox it’ll be ok :slight_smile:

Downloaded file called Unity Set-4.6.9 using Foxfire. it is 1.1.5G instead of 1.5G

I am using windows 8.1. Should I also download glibsharpglue-2.dll before I install Unity 4.6, as stated in the tutorial?

Has the bug been fixed? I don’t see a lot of recent posts on this issue.

thank you

Tom

1 Like

Hi @Tom, nice to hear from you.

The file I downloaded is reported as 1.45Gb by Windows (10) and is called UnitySetup-4.6.9, might be worth double-checking the file you have though, as that’s quite a big difference in file size isn’t it.

With regards to glibsharpglue-2.dll, I don’t personally ever remember downloading that, I was using 4.6.3 at the time, so I would imagine it has been fixed. As it appears that it was only an issue with MonoDevelop launching correctly what I would suggest is running the installer for Unity (after checking you have the right file etc) and then literally giving it ago.

You will be accessing the Scripts fairly early on in the course, so you will have a chance to test whether MonoDevelop launches correctly or not. If it doesn’t, then maybe give that additional file ago.

Alternatively, you could always consider grabbing a copy of Visual Studio, you may find in the long term this is a more useful/powerful IDE, but maybe just get into the course and check a few things first.

Give me a shout here if you have any issues and if I can help I will, there is of course the specific Q&A against each lecture on Udemy also, for specific course related questions.

Hope this helps.

Tried to install unity 4.6.9

Got an error message. NSIS Error Integrity check has failed.

You were saying you can give me a link to another copy of unity 4.6.9?

Tom

Yeah, I don’t think you got the complete file, which would explain why it was about 300mb smaller than the one I got.

I am uploading the file for you now, it’s quoting about 47 minutes to finish uploading (sorry), I will post again with a link for you once it’s complete.

Hi @Tom - ok, I’ve tried several times with FTP and it just keeps crashing out each time… so I’ve popped it up on to my Dropbox account - sorry about the delay, multiple attempts etc…

You can hopefully grab the file from here.

If you can let me know when you have successfully downloaded it I would be grateful as I can then remove it from my Dropbox account.

Thanks

Rob

1 Like

Finally! :+1:

it looks I have Unity installed on my computer.

Thank you very much for your help.

Tom

1 Like

That’s great news @Tom, I will remove the file from my Dropbox account now. Hope you enjoy moving on into the course and be sure to show us your take on the games from the course. :slight_smile:

Can you mark your post solved also, thanks :slight_smile:

Rob

I am using Verizon DSL at .95Mbps

Not that fast but not that slow either, I know I should be upgrading to a higher speed.

after changing to Foxfire and installing Dropbox as well, Verizon still stops downloading after about 3/4 of a Gb

This adds to the solution already given

I presses the Retry button on the download status box after every time the download stopped. I don’t think this is possible without installing Dropbox.

Once again, thank you for your help

:grinning::grinning::grinning:
Tom

1 Like

Nice update @Tom and you are more than welcome - now go make some cool games and enjoy the course! :slight_smile:

Thanks @Rob

1 Like

No worries…