Discouraged using UE4.20, 4.21, 4.22

During the introduction I was notified that using UE4.20 and up is discouraged due to a bug. Could someone maybe explain what the problem is using these versions and why UE4.23 would fix this?

From the issues that are on the issue tracker that I could find:


There were a couple others that weren’t on there at the time, no idea if they got added.

Are these going to actively affect the course, though? I mean, the bugs seem very annoying, I agree, but will this be so bad that I’m unable to follow along with the course if I decide to use version 4.21.2 for instance? Or maybe from the other way around, should there be a reason for me to even use the latest version? Or am I going to be able to upgrade later on if things like this get sorted?

The warning is only advisory as this course for all skill levels. You’ll totally be able to follow along with the latest version, you just might hit a few hitches along the way.

Awesome, thanks for the reply. Just wanted to know what the severity of the issues was considering the warning.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms