Disable Old Controls

My issue is that When i press start and i begin to control the scene, when i press for example the “w”, i do the action for the Floor and the old controls of the player to move.

I “solve it” by clicking the option for “consume input” and it doesnt do the other controls but i want to know if ther’s another solution

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.