Different; works; but is it OK? - GetActorLocation().ToString()



What I used:


It’s shorter, but is there any reason not to use it?
Here’s the game output:


Edit: Looking at other posts, I see that Transform gives Scale and Rotation as well, which may be important later. However, this works well for just Position.


I came up with the same solution, I am a competent Java Developer so am used to trolling through intellisense / documentation, While the Section is called Transform, the field we wanted was Location so I used intellisense and typed ->Get then started typing Location and guess what - it found GetActorLocation()



I came up with the same solution.So, wanted to know, is it correct?