Did I miss a step with lighting?

I can’t build lighting because I have Lumen enabled, which is the default. I don’t recall a step where we disabled that, did I skip something?

You should still be able to build lighting even with Lumen enabled, are getting an error saying that you cannot? If so, what version of UE5 are you using?

I’m on 5.3. I get this log:
Warning: WorldSettings.bForceNoPrecomputedLighting is true, Skipping Lighting Build!

I’m not able to uncheck that option in world settings. When I looked it up it was supposedly because I had lumen enabled

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms