Depth-of-field doesn't work

I modeled chess scene and now I want to add DOF but it doesn’t work in any way. When i render image whole image’s area gets same amount of blur. I tried it on new file, even followed different tutorials and tips but unsuccessfully. Is it possible that i screwed something in user preferences that affect focus function or is it known problem? I followed every step very carefully and human error is very unlikely.

Hi @Dovydas_Norkunas,

Here are screen shots of the required settings:

Node Editor:

Camera Settings:

I selected the white Bishop as a target for DOF

I hope it help you

Privacy & Terms