Default pawn that gets spawned

I tried all the tricks in the previous post:

  • Make sure the game mode to BP GameMode
  • Default Pawn to BP Player Pawn
  • Restart the engine

But somehow I the default pawn still get spawned

Any solutions?

Have you changed the GameMode Override in your World Settings?
Under Selected GameMode you can also redefine your Default Pawn Class.

1 Like

Ideally all you’d need to do is change the GameMode in your project settings to the game mode that has your player pawn listed. But as Tasty mentioned it could also be overwritten in your level’s world settings.

1 Like

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.