I can not understand one thing
here we set Screen and then currentScreen
Okay We need first word Screen for some purpose. The questions are:
- Why do we need it if (as I suppose) the function was determined in row above (with enum)
- If we need Screen there, why we don’t need it below?