CYCLES - 1024 Samples and still a bit grainy? yikes

Perhaps it’s the lack of a really nice, new GPU? I’m still rolling with a 550Ti (10 years old kind of a thing which offers no CUDA/OpenCL) but after a few tests I cranked up the render samples in Cycles to 1024, waited about 20 minutes and this is what my PC gave me.

It’s pretty nice, no doubt but why is it still a bit grainy? Lighting, Specular settings perhaps or??? Be nice to figure this one out.

It’s all about light intensity (energy) and render samples.

Cycles calculates the physics of light, bouncing off materials, creating shadows, etc.
So low intensity light with low energy, does not reach all parts (pixels) of the scene.
But you can increase the number of samples, to increase the calculation (probability) of a lightrays hitting some spots.
So increase, add more lights. Or increase samples. Or switch on options for de-noising and other tricks to fight this kind of render problems and fireflies.

The Hubble does the same trick, but reversed. Staring at a far, far away galaxy, to catch more light beams, over a period of time (samples).

1 Like

Thanks Pete.

Gotcha, so the samples part is covered I’d imagine and probably on the verge of overkill with 1024? Most lessons I have seen thus far usually go as high as 128 samples, not sure how high one can crank up the settings and it make a significant difference?

Raising light intensity and de-noising are things I will experiment with as well.
Thx again.
:slight_smile: