Creating Floor Modules - Bad Snapping

Good morning,

I’m following the Creating the Floor Modules lesson, and I can’t get my floor pieces to snap like the video.
Maybe the pillar/walls didn’t snap in the right spot, making it smaller to snap inside. I’m not sure.

Nothing is highlighted in your 3d window, so we can not see where your origin points are. You might have them turned of displaying in the overlays dropdown.

See my image below.
Origin points in Object mode are the snapping point of an object.

However it is also related to where the object starts.
So if the object is 0.3 units to the right, snapping will snap to 1.3, 2.3, 3.3 etc.

It looks like your floor object is out of line with the whole units.
Press Shift C, this puts the 3D cursor at the world centre.
Select the floor object and in Object mode right click and select Snap to 3D cursor.
Now it is lined up to the full units for snapping.
Avoid being zooming in to much, (as my image would probably be) as when you get closer snapping starts to use the 1/10th of the big grid as it’s snapping parameter.


I Didn’t know I had to have anything visible to ask questions on here.
There’s too many replies on here that expect you to know more than I do.

If anything, this stuff should be in the course. There’s so many times he does something and I have no idea he did it or it was so fast it’s gone, or things that I’m supposed to uncheck.

Thanks for the reply but I quit the course.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms