Hi Ben,

I think you made a mistake here.

On point 3 it should say UFUNCTION instead. That’s how you put it in the code.

PS: If this isn’t the place to tell you about this kind of correction, please let me know which is and I’ll gladly make the correction post there.

Thanks so much, I’ve corrected this.

Re where to give feedback, here is fine but I don’t read everything so use @ben if it’s something only I can fix.