Controls not working

I seem to have an issue that when I create my own Game Mode the controls do not work.
Switching Pawns in the Game Mode doesn’t fix the issue and using the child pawn in the FirstPerson game mode does work, so this something with the game mode itself.
Unreal 5.3

1 Like

I ran into this issue this morning too also on Unreal 5.3.1. To fix it, I changed Player Controller Class in BP_CryptRaiderGame to BP_FirstPersonPlayerController.

Hope this helps your case too!


I tried this and it still didn’t work. Completely unable to do anything with the player character when I possess them.

I found the solution to the problem, if you’re still struggling with this, at the top where you hit the play button select the 3 vertical dots to the right and change it from simulate to selected viewport. The controls will work just fine then. For some reason when unreal 5.3 updates it switches your default from play in viewport to simulate.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.

Privacy & Terms