Color ramp

even if I change the color ramp the orc’s body is not is not becoming darker here are a few photos with muted color ramp and unmuted color ramp


muted color ramp

unmuted color ramp

1 Like

Seems like it is to me. Clicking on one image here to enlarge it also means I can click the side ‘next image’ and cycle between the two and there is definitely a darkening change.
Which suggests you just need to play with the sliders to make a more pronounced effect that you are looking for.

Hmmmm, I’m not seeing the Orc’s body getting darker, only the “accessories”, such as the weapons, horns, teeth, and clothing seem to be darker in the second image, and I checked the same way you did . . . side by side.

1 Like

Bother you are right, the body bit does not darken but the rest does.
Perhaps that suggests the body did not bake anything to the cavity map and the rest did?

That seems likely to me as well.

Either that, or possibly your orc body is not hooked up to the same shader, or, you have a duplicate orc body that is hiding the one you want to be looking at. I was perplexed as to why the tongue on mine looked so odd, and resistant to any adjustments. until I figured out it was a stray duplicate tongue.

1 Like

The Mix Shader Factor is not visible in your screenshot but the Factor appears to be set at 0 from what I can see.

Moving the Factor up and setting the Mix to Multiply may solve your issue.

2 Likes

Well spotted! Only a sliver of a node to go on! You may well be right, but would the colour show at all if the colour node is factored off?

this seems right time to test it
edit: oh thanks it worked

1 Like

Great!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.