Cl doesn't work for me

I also can’t find developer command prompt either. please help I’ve tried everything.

UPDATE
I got it to work,
please disregard this post

how did you fix it? i have the similar problem

Did you open VS Code via the developer command prompt?

What I did was everything the videos told us to do, I had VS code and VS community 2022.
I installed the VS 2019 version and cl just worked after. Idk if it will help you but it worked for me :man_shrugging:

i got it… i went on the discord. i had to check the boxes for unreal when downloading vs code… i then had the same error till i restarted command prompt entirely… the pin command prompt didnt work. but when i opened from the search bar it finally worked

1 Like

I had a very similar problem with VS Code not letting me compile my work. I uninstalled and reinstalled everything! Then I realized you HAVE to open VS Code with the “Developer Command Prompt For VS Code 2019”, DO NOT use the normal “Command Prompt”! Both of them open VS Code but only the “Developer Command Prompt For VS Code 2019” lets you compile! I felt so dumb, but I’m just happy my “Hello World!” finally showed up when I ran my code. lol
CMD Prompt

2 Likes