Chess board with textures added

The chess set is coming along. I’m happy with the board and the way the textures and materials look, but I can’t quite figure out rendering. There’s got to be a better way to get the camera in position than the way I’m doing it, and the camera seems to be cutting off part of the board. Any advice or suggestions would be appreciated.


Maybe you solve your problem, because the topic is old.

In Blender 2.79, you can view through the camera using NumPad 0.
Then select the camera end press Shift-F. Your now in walk mode.
use the mouse to rotate and keys qweasd to move around. Press enter to stop. or ESC to cancel.

Blender has an invisible border around your mesh. It cuts off all data.

  1. Select al your mesh objects and scale down.
  2. There is an option somewhere (I can not find it), where you increase this invisible border. But basically your original mesh was from the beginning to large. Scaling down is the best option. Try to work with in the Blender grid frame.
1 Like

Thank you, Pete. This has bern driving me nuts and I was hoping there was a more intuitive way to steer the camera vs. XYZ numerics.

1 Like

FedPete mentioned the Camera Clipping in his post. Settings for this can be found in two places, in the “View” panel of your properties shelf and on the “Camera Properties” tab. To change the clipping in your view port change the settings on the propertis shelf, to fix clipping in your final render (and in your camera view) change the settings on the “Camera Properties” tab.

Privacy & Terms