Change to clear coat in Blender 4.0

Looks like I was wrong about the way it worked in Blender 3.5, Here’s a link to blender’s documentation, if you want to know more about it.

The clear coat normal no longer use what is plugged into the main normal socket as its default input.


It never did. The difference is that the coat has an IOR and color setting that gives it more of a thin plastic/glass look instead of a clear coat of paint/polish. You can either plug your bump node into the coat normal or you can adjust the IOR. It should be something close to 1.0. I haven’t tested or researched it, but my guess would be to start at 1.1 and then go down from there. you could also just cancel out the IOR by setting it to 1.


Thanks for the correction. I was going through the material course. Apparently, between me not paying close enough attention and video compression, I had a pretty big misunderstanding of the way it worked.

I’m going to go back and make a note that I was wrong in my original post.


Privacy & Terms