Can't get Include to work

When I am trying to Include iostream it comes up with the green line saying

#include errors detected. Please update your includePath. IntelliSense features for this translation unit (C:\Users\Astor\Documents\C++ Tutorials\Hello World\hello.cpp) will be provided by the Tag Parser.”

I have clicked on the little yellow bulb that comes up and clicked on “edit “include path” settings” and then it pops up with “open a folder first to edit configurations”

I then click on the cog next to it which just takes me to the plugin and I’m not sure how to fix this. I tried to follow the github page that I managed to get to on here but I cannot seem to get anywhere with it cause I’m struggling to understand it.

Anyone else had this issue in VSCode?

I have fixed the issue.

By opening up the Explorer on the side of VS Code, and click open folder and I opened it to the location of the folder I have the Program in and it worked

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms