Can't find Alpha Blended Shader option?

Hi, just had a problem where I couldn’t find this option in the place where Rick showed us to find it.

Seems that it has been moved in the newest versions of Unity.

If you are in the same boat as me, click Shader, then Legacy Shaders, then Particles, and you should find Alpha Blended there.

Hope this helps someone!

49 Likes

Thank you!

1 Like

Thanks!

1 Like

Thanks!

I did find that too :smiley: unfortunately it seems (or I missed something) that you can’t change alpha/trasparency in the gradient of the color of explosion particles though (=no transparency at all)
edit: nvm, you have to click the downward arrows on the top of the color picker to choose transparency :slight_smile:

Thank you! :slight_smile:

With Unity 2019.3, you need to do something else:

You go on Mobile, then Particles and Alpha Blended. I don’t get why they always need to change it around, but that’s how it is. Hope this helps!

6 Likes

Thank you so much!!

Thank you!

Excellent Ahron_Wolf your a lfe saver !!

thank you!!

Thank you so much!

Thanks a lot!
Although Tint Color feature is not available in here. Any idea regarding that?

In 2019.4.13f1 (LTS) I decided against using the legacy and went with the standard unlit shader. You just have to change the rendering mode to one of the options that shows the sprites the way you like. I used “Cutout”
image

I noticed when I was playing with the particles that having the alpha below 127 caused most to not render. Maybe it was this Alpha Cutoff setting… I’ll play with that and see what difference it makes.

1 Like

Thanks … i am using 2021.1.7