Cannot open Visual studio code

For some reason, I can’t seem to open visual studio code from Unreal Engine. Every time I try I get a message saying “Couldn’t find solution”. Can anybody help? Thanks!

Did you change the Source Code editor to be VS Code?

Yes I did. I even hit the “Refresh Visual Studio Code Project” button, and it still didn’t work.

Do you have a code-workspace then in your project?

yes.

If you delete it can you then generate it again from Unreal? (as you did the first time)

I can. I just now tried that as well, and still nothing.
I wonder if it’s even generating anything at all. I see the progress bar sit a zero for a few seconds, and then it instantly jumps to 50, then 100, and then disappears. All within a matter of seconds.

Update: I tried opening the project from the File Explorer, and it’s showing up ok. Everything appears to be the same as shown in the video. I don’t know why it won’t open from the engine.

So you delete it and Unreal is able to generate it again but not “see” it? That’s rather weird…

I had the same issue, I just restarted my computer and everything worked out :slight_smile: