Cannot find a compatible Vulkan device or driver

Hi, I’m taking the unrealcourse on udemy and cannot launch ue4editor.
My machine is xps 15 i7 16GB GTX 1050 (driver 390).
Is there a known walkaround?

Are you on Linux?

Yes, Ubuntu 18.04.

Open the editor with -opengl4

https://answers.unrealengine.com/questions/883700/ubuntu-1804-cannot-find-a-compatible-vulkan-device.html

great man!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.