Camera cliping problem

I created some models, but when I try to view them through the camera it clips off everything.
I saw the lecture on camera clipping, but no matter how much I change the clip start and end, nothing changes.

working on the assumption that your light just above the church is at it’s default location, it appears that the problem is a matter of z-fighting. that is to say that your railroad is small enough and your camera is far enough away that the computer is having trouble deciding which object should be rendered on top. Not quite sure of a fix for you but it all involves scale of the model(s) and distance from camera.

1 Like

Can you provide an image of what your camera sees? Or is this it?
What is it you believe to be clipping? My instinct is there is no clipping issue. So it may be a matter of finding out what the problem is. The Train track has some parts ‘lost’ into the surface plane? Deliberately or is that the issue?

Whole blender window screen captures can be done from the window tab along the top from '‘file’ etc., selecting save screenshot. Seeing more of what the set up is and panel setting can help diagnosis.

1 Like

That was my first thought as well, but after looking at it again, I’m wondering if the railroad tracks go all the way around, and the other half of the tracks aren’t being seen because of clipping.

I had an issue like that years ago in an earlier version of Blender, but in that case, I didn’t see all the ground either, whereas here, the ground can be seen, so I may be visualizing it wrong.

1 Like

The fact what appears to be a ground plane covers the entire area forward and back leads me to suspect it is not clipping as we mean it. There may still be a problem just not able to establish what it is yet.

1 Like

Clipping while zooming in? Where can I find the camera?