Bull Cow game tab key not running the ingame terminal

Recently had to get a new machine due to covid.

Reinstalled all programs etc.

Ran bull cow after build/compile

tab key doesn’t bring me into the terminal.


I was having the same problem recently so I will share what I did, and hopefully we have the same issue! First I clicked the arrow next to the Play button which pops up a sub menu. For me, “Simulate” was checked and after clicking ‘Selected Viewport’ I was able to Play and use the terminal as instructed.

A side note, if you do click Play there is a button next to stop that may read “Possess” if you click that while playing it will toggle to “Eject”. From here you can hit tab and begin typing in the terminal. I found this out before finding the better fix above.

I’m having the same issue. I made a few changes to the landscape and added the cartridge.

I have compiled multiple times. Saved / Closed and reopened with no change.

It didn’t work for me!!

I have the same issue, after pressing play the game starts I am able to look around but nothing seems to happen if I press tab. I am not able to access the ingame terminal and not able to type anything in it.

Fixed it!!
In the world outliner scroll down to terminal and click on edit terminal.
A window will open as shown in the screenshot below. Click on the Simulation button once.
That worked for me.

Privacy & Terms