Building Escape not available in Startup Map

In the attached screenshot, you’ll see at the bottom I don’t have the “Building Escape” level in my Content Browser, just a folder called Starter Kit, and Building Escape isn’t within that folder either.

Also, when I go to select Building Escape as my default map in Editor Startup Map and Game Default Map, it’s not an option.

I’ve done exactly what Michael has done so far in the lessons, except I chose to create this project WITH starter content rather than without. Any help is appreciated, thanks in advance.

Did you save the level you made?

I have the same ‘problem’. My level with the sphere loaded just fine when I started it the next day, but it is saved in Content/ StarterContent/Maps/MinimalDefault. I renamed that level to Buildung_Escape and it automatically updated it in the Project Settings. I hope that is the right way to do it :smiley:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms