Broken Video - 3D RPG (Missing video)

Section: First Movement

Video: Trigger Cinemachine Cut Scene

Behavior: “Uploading”

Video link must be broken.

I’ve checked this multiple times over the weekend and the video has always played for me.
If this is still an issue please do let me know and i suggest maybe clearing your cache.

Its likely it was a temporary issue and its now solved

Interesting, I have tried on multiple browsers and on my work computer to and get this result:

Also, I am getting routed to the first episode in the section when it should be on Trails and Prefabs:

Those are the only issues i have noticed with the 3D tutorials so far, and I am almost finished.

Once again, I have used Firefox and chrome and multiple computers on different networks and have witnessed the same behavior < #IT Troubleshooting is my thing :wink:

Doh my apologies i instinctively thought that it was on Udemy and not on our site.

Not something i can look into myself but i will get the team to take a look.

My apologies for the inconvenience.


No worries! I was able to see what rick did in the next episodes and implement what I believe was done.

Always fun listening to him talk though, as he always has a pretty unique insight, not to mention the shortcuts and explanations.


1 Like

Hi Benjamin,

My apologies as it has been a bit busy here and i’ve managed to check the videos now that they loaded.
The issue with the video not playing seems to be resolved.
However it looks like the trails and prefabs video has been misuploaded with the starter section video.

I’ve prompted Lucy to take a look for us and get this fix.

if you spot any more on your journey please do let me know!

1 Like


This should be resolved now. Do shout if not, or if you see anything else :slight_smile:


1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms