Bridge with fog

Hello!

Happy and not :smiley: . I think Eevee render looks okay ,but in Cycles even with denoise(NLM) looks a bit noisy …
Was a bit of a struggle to get this sort of right.

When done the cube for the volume for the fog .only changed density and the anisotropy.

Even tried with another scene as I thought might be bugged or could be the lights …

When density was 1: the fog was dark…not white …basically all the scene invisible to render.World setting is dark,but also changed it to white - same thing happened.
Eventually changed things around to get the results as you see.

Q : why does the higher fog makes all black?
Q: does Cycles need some other settings that were not covered in lessons to make the fog nice looking?
(Blender 2.92)
Thanks you!

3 Likes

You need to increase the Cycles samples!
denoising is a ‘smart’ trick but sample increase does the real trick.

With ‘1’ no light can pass (solid).

3 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.