Blender 2.80 did not work?

I downloaded Zip file at first time, then extract it but it did not run.

I tried with installer file and still the same problem.

Windows 10 64 bit


Are you still having issues with installing?

when you say its not running, can i ask what its doing. does it just pop up and then close after black screen, or is there errors showing in the OS when running.

Yes exactly. That is what was happening

what you can do is keep the console window open, to see what errors it shows, if any.

browse to the folder that blender.exe is installed in.
you can just right click the blender shortcut and pick ‘open file location’

then once thats open, you need to open a command prompt in that folder. you can just go to the address bar at the top. type in ‘cmd’ and press return. this should pop up the command dos box.

at the command prompt, just type ‘blender’ and return.

this will Run blender, but it will keep the console window open. should be able to see if there are any errors showing in there hopefuly.

but also this way, you can try and use some of the command line startup switches etc.

I would also double check that you have the latest manufacturers gfx drivers if that fails to show anything.

What is that ?

not sure, dont know much about how to drill down into the errors.
but if i were to guess, its looking at that ATI dll and throwing a hissy.

I guess the first thing would be to ensure that you are running the latest drivers for your graphics card via the manufacturer and not the ones that windows might put in via plug n play.

see how you get on with that.

1 Like

I would also check the minimum specs on blender but the error message indicates that the file is not accessible (protected) or more likely as Oboshape has suggested it doesnt even have that dll in the system

Ok how can i solve that ? any suggestion please :slight_smile:

Go to the ATI website and get the latest drivers from there.
Run Blender with Admin privileges and see if it works.
It might be that the graphics card is too old to run 2.8 as it doesnt have the necessary files but often updating the graphics drivers will fix this issue.

Hope this helps but if the graphics card is not supported then you will need to upgrade to use blender 2.8


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms