Ball still sleeps in UE 5.1.1 after following this step

I added the blueprint nodes to wake the ball if it go to sleep, but it was still ignoring physics if it didn’t move for a second. I fixed this by also ticking the checkbox for “Generate Wake Events” under Physics in the details tab for the ball, as shown in this screenshot.


Thank you for sharing this :pray:t3:

1 Like

Privacy & Terms