Baking issue

Not sure when this started happening - or if it’s suppose to happen, but sometimes the fan on my graphics adapter goes totally bananas… Can baking be turned off?


I’m not in front of my development station just at the moment so I can’t say exactly what you need to do, step-by-step, but if you find the “lighting” tab, there will be a checkbox near the bottom of the options for auto-generating that you can un-check.

Maybe it’s a good idea to generate lighting static (?) on the two scenes in this game. I’ll try it and see if this behaviour continues

I had to disable autogeneration as well because the lighting would not be baked during gameplay : so if you changed scene (between the splash screen and main level) the lighting would be incorrect. If you bake it manually it will keep the data around and then the scene loaded during gameplay will find it.

As for the fan on graphics card going banana : it is “normal” as if you increase the load on your graphics card the fan will have to speed up to dissipate the extra heat. Maybe the computer case itself is not that well ventilated and/or some graphics card fans are just very noisy from the way they’re built.


Privacy & Terms