Badsize indicator and collision stopped working

Hello, after I set my BP_PawnTank to be the default, I was able to get it but then I got this icon in the player object saying bad size. How do I adjust the player if I can’t see the mesh. Right now for me to adjust the player I have to adjust the player capsule and then press play… also what does that text mean and how do I fix it?

Another question I have after setting game mode was my collision stopped working. It was working when I automatically possessed bp pawn tank but now that i’m using game mode and auto possessing that way, i don’t have a way to set collision.

Pls help thank you!!!

also here are imgs showing my problem


badsize-collision

Lifting up the player start up a little should fix that.


Could you show the tank blueprint’s viewport and collision settings on the capsule component?