AutoWeld problem


I am having the problem Ben mentioned in the video. AutoWeld is not working if I start the game from the main menu so AI tank(s) stuck into the landscape. Player tank is fine though. UE version is the newest one: 4.16.0. Ben also mentioned that there is a fix for this but hasn’t told the fix itself.

Why is this happening exactly and what is the fix?


EDIT: I disabled the “Simulate Physics” on the tank and enabled it back on BeginPlay via Blueprint in Tank_BP and that seem to solve the problem. I don’t know if this is the same fix Ben was talking about though.

Privacy & Terms