Artifacts in my eye model?


Here i have uploaded two images the above one i am tweaking my iris and spent hours in positioning but it still looks unnatural. I dont know whats the problem.

this image when i rotated the view it showed artifacts and also it shows seams in the center of eye ball. i have tweaked UV map but still seam can be seen. How to make the seam disappear in render view?

1 Like

Try disabling Caustics checkboxes from Render > Light Paths, to see if the fireflies persists.

The seam, depending on the texture, must be a matter of rotating the UV island. Wouldn’t worry about it too much though since they will not be visible when inserted to the eye socket :stuck_out_tongue:

Also maybe it doesn’t look natural just because the material doesn’t shine at all? Like, try decrease the Roughness of the material.

To solve the seam problem, you need to edit the image. Match graphics on both sides of the seam / UVmap.
You can use the internal Blender Texture paint mode. With the smudge tool. To solve this.

But as capa14 said, it depends what you want to do with the model.

And other option is to define your end layout first. And then define seams, outside of the camera view. Invisible for the viewer. So modelling is also to plan a head ! And build your model according to that plan.

I like your work and progress, Good work!

Privacy & Terms