Alt key with grease pencil

Hi, I have a different outcome when I press Alt and start drawing I don’t get a straight line, instead my view switches from orthographic to perspective. Is there something I need to change in preferences? (I am on Windows) Is there another shortcut?

Thank you!

Blender version?

Are you emulating the numberpad?

Usually i would expect this behaviour is you are using using emulate mouse button as alt and the middle mouse button does this behaviour.

Its going to be one of those options :slight_smile:

Blender 2.91.0

I just tried both ways, emulating and not. Didn’t help.

Where would I change this? I don’t see it. I can only emulate check “Emulate 3 Button Mouse”. Don’t see any other option to change emulate mouse button as alt. Thank you for your help. I am using Blender 2.91.0 in case that makes a difference. :slight_smile:

Is this the issue and solution?

Oh no you are using grease pencil not sculpting.

1 Like

Ok, I had “Emulate 3 button mouse” checked. I unchecked it and it now works! Thank you!!!


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms