Already hit a snag with terminal hacker

I don’t know if anyone can help with this but for some reason it keeps giving me an error and I have no idea what this means. I followed the tutorial as best I could but I don’t know what I did wrong.

Well I just screwed everything up further.

I tried removing the component to start over but it’s still telling me complier errors have to be fixed before I can enter play mode and now I can’t even add components.

I seriously have no idea where I screwed up.

Hi Adam,

To be honest, I have no idea where you might have screwn upgone wrong either. Your code looks fine so far but maybe we, you and I, are missing something here.

Press the ctrl key and click on Terminal to take a look at the class. Check if there is a WriteLine method in it. Maybe there are two different versions with a different spelling.

You passed on a string to the WriteLine method, which is expected according to the info box.

Try the following:

string message = "Hello, unanonymous user.";

Comment lines 10 and 11 out for a moment. You can do that by adding // in front of the lines. Does the compiler still complain?

Does “Hello Console” appear in your Unity Console?

Hi. I’m just writing to say that I actually got everything sorted out, I just started over and things worked out better this time. Still not entirely sure what I did wrong, but the issue is sorted out now. Thanks

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms