Alpha slider doesn't work?

Hi there,

I have imported the bowling pin image to my scene. I went to object properties > viewport display > color, and turned the Alpha down, but the opacity of the picture would not change. I have followed Mike’s video very carefully and I can’t see what am I doing wrong, any suggestions?


Many Thanks


Are you changing the properties for the correct Object? Your image shows you are working with the cube rather than the image.

I’m having the same problem here, and I’m working in the correct object.

OK guys, after some investigation, I suspect that you need to go to the Empty Properties tab (two tabs below the object properties) and enable the “Use Alpha” by putting a tik in the box.


I actually prefer a different method shown here and we will be adding it into the course later.

When adding an image i add a “reference” image in the orthographic view i want.
Then go to the image tab it puts on the right.

In the case of this pin you can set the image size to 0.38 and the z position on the transform of the image to 0.19 (This is meters so if you changed to cm adjust accordingly)

This will give you the correct position and size for the pin without needing the cube for a reference.

On this tab as well to get back to the point once you click the use alpha you can slide the transparancy here but also turn off which views it is in and if it appears in front or behind the object.

Hope this helps


Capricas_Kirito you are a legend mate, it’s working now as intended. Thanks for your help

You are most welcome

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.

Privacy & Terms