Additional Function



Nice work! Keep on coding away!

Since we are trying to make the code a lot nicer to read, I figured it would be a good idea to move the introduction lines to it’s own function, put it at the bottom (Before SetUpGame()) to keep in read the way it comes in BeginPlay, just makes it a little better to read IMO

1 Like

Privacy & Terms