A weird issue with my chess board - Non-planar Geometry

So I’ve been having this issue since the section where we made the wooden base for our board. I assumed it had something to do with the fact that I started extruding before I merged the grid together, but I didn’t want to redo my base, so I ignored it.
Well after the Non-planar Geometry section, I went to toggle auto smoothing and it fixed my problem? I think? It had been on the whole time apparently. I’ve checked multiple times, and all of the vertices are perfectly lined up, so I don’t get the problem. Maybe someone can help?

Here is what it looks like in solid mode with Auto-smooth off

And Here is what it looks like with Auto-smooth on (Which is how its been looking for a while)

I turned the cavity settings on to see if that helped me see the problem, but like I said, all of these points are perfectly aligned.

Welcome to this site.

I do not believe autosmoothing is the issue.

Not least as you have it ticked but set to zero, the default is 30. It also does nothing unless you have selected to ‘shade smooth’.
Also, why would it be just those squares? Not the whole board.

My guess is you have some duplicate geometry in that corner. Or/and flipped normals.
I can not recall how the lecture has you make the board, if you made those 4 squares and then duplicated them and move the duplicates to build the board, it would seem very likely an unused duplicate.

Cavity settings? what are they?

Though I can not replicate your effect exactly myself.

Remote possibility you later blender version has some bug?

1 Like

Cavity settings are a viewport display feature that basically allows you to see the edges and indents in the viewport despite lighitng.
Its sometimes more useful that using the matcaps or combining the use of it with the shadows turned on in the viewport display options as well

A wireframe view of the chequered part may help and a check of the merge by distance tool as well

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.