A Strange Crash from Windows!

@sampattuzzi @ben When i press play it will crash and from (Event Viewer) tells me this error:

Faulting application name: UE4Editor.exe, version:, time stamp: 0x592e5f11
Faulting module name: nvwgf2umx.dll, version:, time stamp: 0x521fbd4f
Exception code: 0xc0000005
Fault offset: 0x0000000000374cf9
Faulting process id: 0xe80
Faulting application start time: 0x01d2e257e26493f6
Faulting application path: C:\Program Files\Epic Games\UE_4.16\Engine\Binaries\Win64\UE4Editor.exe
Faulting module path: C:\WINDOWS\system32\nvwgf2umx.dll
Report Id: 9755e2bb-4e4c-11e7-be7e-0c84dcf17e3c
Faulting package full name:
Faulting package-relative application ID:

Does this consistently happen? Have you tried clearing derived files per circa lecture 57.

If this doesn’t help I’d try a re-install or update of Unreal as the error appears to be relating to the Unreal edit runtime.

I tried every thing through updating the version , re-installing , although i recovered my windows and installed the engine and visual studio from the start , but nothing worked still the same error :frowning: @ben @sampattuzzi , you know more about these things its about a week i didnt make any progress in Unreal because of this error , which its a quit waste of time :frowning: , i hope you could help me

run on Visual Studio debugger (attach VS to UE Editor before hitting Play) and when it crashes you can see the callstack in VS. Paste the callstack here.

I Did that @oli @ben @sampattuzzi and here is the result:

nvwgf2umx.dll is an nvidia stuff, make sure you have the latest nvidia driver installed.
Also make sure you have the Unreal symbols installed

1 Like

ohh man at last :smile: thank you very much , finally it worked :slight_smile:

1 Like

Privacy & Terms