2.8 problems

I have been practicing with my own little projects now and then on Blender 2.8, and noticed that sometimes something random pisses off that program and it crashes without warning. My latest project is a briefcase, its fairly simple. I started adding materials to it and now every time I try to edit one of the straps, Blender crashes. Everything else works fine, there’s no lag. I can edit anything, except for the strap. Is there anyway to fix this or should I just make a new strap and hope for the best?

Try to edit in solid view.
Having complex materials sometimes makes it crash if you are in dev or render view.

2 Likes

I tried it, but it still crashes. I tried every view with and without mods and it still crashes. I’m just going to make new straps. Maybe this will be fixed on the next Blender update.

Update: I literally just duplicated the object, moved it a .1 to the side and deleted the original so now it works. But if I move it back by that .1 in the original position, it crashes again. So weird but at least I got it to work somehow.

1 Like

Do you still have a bugged file? Now this got me curious if it crashes for me too :smile:

I fixed it and saved the fix before it could re break it, but I’m sure I can break it on purpose if you would like a copy of the file to mess around with, or for science, lol. For all I know it might just be my computer that’s throwing hissing fits.

Here it is. I made a copy to mess with and managed to make it crash again, but now the original crashes too. The straps have also recruited the buckles to the dark side, for they now crash Blender as well. I feel like half of my projects are held together with old bubble gum and snot. Everything comes undone if I look at it too hard, lol.

briefcase.blend (1.7 MB)

This does not crash for me but the textures used were not packed into the blend file so its all pink.
Its likely that its the textures causing the crash so the easiest way to fix this is to find the texture files on the disc and move them to another folder so blender cant find them.
Then you can open the blend file and it should work without those textures.

If not then i would give blender a full clean download and reinstall

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.