Went to take a screenshot and something really weird is happening?

I was trying to move the camera into the right location to get the full shot of the board and this started to happen!?

Even if I zoom back a small bit it pops out of view. I have tried a few things, like pressing the period or del button on the num pad, selecting an object and click on “View Selected” and I have also tried zooming to boarder.

Any help in this would be much appreciated!

Blender can only zoom out so far before it starts to eat parts of your model with the draw distance. An idea would be to scale down your whole scene, rather than just zooming out further.

Shrink that baby down :smiley:

1 Like

I was having something similar happen on zooming in. Not sure this will help you here, but enabling “Auto Depth” in User Preference helped with a zooming in problem. I don’t know if it would help here or not? What about trying Top View and slowly zooming out? What about Shift Alt with mouse on Viewport and panning the scene around…pull the scene towards you rather than using mouse wheel?

1 Like

McFuzz - the board is only 48 BU in size so that isn’t the issue. It was the Clip size, I had some how set it to 100 instead of 1000.

I can now control the scene again perfectly. Still not rendering properly though.

I tried the Auto Depth thing, didn’t help :s

Thanks for your help also Morgaine. Still a puzzler :smiley:

Most welcome, Shane! But remember Auto Depth when you get to the fuzzy bunny! I had some terrible issues zooming in close enough to work on bunny eyes :slight_smile: