Visibility Problem Again

I am using Science Lab as my “Theme”. This is due to some vision issues and this makes it easier to see the screen.
However, the lines for the Bezier Curves tend to disappear for me with this Theme.
What, if anything do I need to change to make these lines more visible?

You can! Michael explains this somewhere lesson > 270… where the human head, gets its color. 'Which is the same as the lines, so Michael changed it …

In the properties (RIGHT) ‘n’- pannel, i believe, there is an option somewhere … but I cann’t remember.

I got it! Active Spline changes the control bars. Wire Edit changes the actual ‘curvy’ part. The one with the little arrows on it. But I can see it now and can forge ahead. Thank you very much! :slight_smile:

~LOL~ They are now orange and very bright magenta. Ugly as sin! But hey, Blender is a tool, eh? The tool doesn’t need to look good. It is the finished product needs looking right.

1 Like

Privacy & Terms