[Solved] - Unable to build to WebGL

While in the video, where the WebGL option says (preview), mine does not - and it says “No WebGL module loaded”. There is a link to download a module, but the page is no longer available.

Can anyone help me figure out how I can build to WebGL please?

I looked in to this further and found that the modules for WebGL for Unity 5.3.4 were no longer available. So I have downloaded the latest version of Unity (currently 5.6.1) and have been able to download the WebGL module.

For others with a similar issue, note that the 64-bit version of the Unity Editor is required for WebGL; I had to install twice as I did not realise.

Privacy & Terms