Simple_Shooter is not allowing me to push the files

@DanM and @topdog,
Last time you helped me resolve the Toon_Tanks git push issue.
However, I used all the steps we did last time along with using BFG.
I get some fatal error of remote end hung up.

zkc08@Advits-Mac-mini SimpleShooter % git push origin master -f
Counting objects: 3016, done.
Delta compression using up to 4 threads.
Compressing objects: 100% (2975/2975), done.
error: RPC failed; curl 55 SSL_write() returned SYSCALL, errno = 32
fatal: The remote end hung up unexpectedly
Writing objects: 100% (3016/3016), 2.68 GiB | 6.64 MiB/s, done.
Total 3016 (delta 255), reused 0 (delta 0)
fatal: The remote end hung up unexpectedly
Everything up-to-date

That just seems like an issue with your internet connection? Also what did you use BFG on exactly?

I used BFG on entire project.

To do what? BFG provides several options to use.

What should i use, i used the website one, and my internet is :
Screenshot 2020-07-24 at 7.08.18 PM

How big is your repo?

8.71 GB is the size

Do you mean the file size

The files you have commited. Did you commit everything? If so that would just be the size of the folder.

In the start i committed everything

And the latest commit size i am not able to find

How many commits have you made?

16 commits in total.

How many have you pushed to your remote?

0

it always showed an error

Are you using https or ssh?

Sidenote, you should be using -f with caution as it will overwrite the remote’s repo. As you said you have 0 commits on your remote, there’s no reason to force push.

https

Are you sure it’s the same error you’re getting each time?

I mean it shows an error while pushing .
I get the same error.